Delays in event processing
Incident Report for Drip
Resolved
We are happy to report that events are caught up and are now recording within an expected timeframe. Please get in touch with our team at support@drip.com if you continue to see any delays in subscriber events.
Posted Dec 11, 2018 - 13:00 CST
Update
We are continuing to make progress on the delays to events. We thank you for your patience as we have worked through this today and hope to have a full resolution soon.
Posted Dec 11, 2018 - 12:49 CST
Update
We are seeing some improvements to the overall delays and are continuing our efforts to get all events back to our normal range.
Posted Dec 11, 2018 - 12:19 CST
Update
We really appreciate you sticking with us through this event. We know this can be a disruption to your day, and we've got all eyes on this to get us back up to our normal event processing times.
Posted Dec 11, 2018 - 11:47 CST
Update
We are making progress on the delays to events and hope to come to a resolution soon. Please reach out to us with any questions or other issues that you're seeing at support@drip.com.
Posted Dec 11, 2018 - 11:24 CST
Update
We have no new information to share just yet, but we're continuing our efforts. Your patience is truly appreciated.
Posted Dec 11, 2018 - 10:46 CST
Update
We're getting closer to a solution, but we aren't out of the woods yet. Thanks for your patience today as we work through this, and please reach out to our team at support@drip.com with any questions.
Posted Dec 11, 2018 - 10:16 CST
Update
We are continuing to work on fixing the event delays that have been impacting folks. We hope to have the issue fully resolved as soon as possible.
Posted Dec 11, 2018 - 09:40 CST
Identified
Our team is still working to get event recording back to its expected timeframe, and we'll continue to update you on our progress here.
Posted Dec 11, 2018 - 09:12 CST
Investigating
We are looking into reports from customers about delays in subscriber events. We will provide updates here once we have more information.
Posted Dec 11, 2018 - 08:43 CST
This incident affected: Workflows and Rules.